<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=9" />
<meta http-equiv="content-language" content="en-us, en-gb, en-au, en-ca" />
<title>Oprah Winfrey | Oprah Winfrey visits grave of rape victim Recy Taylor  | Contactmusic.com</title>
<link rel="apple-touch-icon-precomposed" href="http://www.contactmusic.com/sites/all/themes/contactmusic/img/icons/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.contactmusic.com/sites/all/themes/contactmusic/img/icons/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.contactmusic.com/sites/all/themes/contactmusic/img/icons/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.contactmusic.com/sites/all/themes/contactmusic/img/icons/apple-touch-icon-144x144-precomposed.png" />
<meta property="og:site_name" content="Contactmusic.com"/>
<meta property="fb:app_id" content="484194351689370" />
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_GB" />
<meta property="article:publisher" content="https://www.facebook.com/Contactmusic.com" />
<link rel="alternate" href="http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226" hreflang="en" />
<meta charset="utf-8" />
	<link rel="canonical" href="http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226" />
	<meta property="og:image" content="http://images.contactmusic.com/newsimages/oprah_winfrey_visits_recy_taylor_s_grave_c_instagram_1521008.jpg" />
	<link rel="amphtml" href="http://www.contactmusic.net/amp/5970226" />
	<meta property="og:type" content="article" />
	<link rel="shortcut icon" href="http://www.contactmusic.com/sites/all/themes/contactmusic/favicon.ico" type="image/vnd.microsoft.icon" />
	<meta property="article:modified_time" content="2018-01-24T19:29:51+00:00" />
	<meta property="article:published_time" content="2018-01-24T16:59:20+00:00" />
	<meta property="og:description" content="Oprah Winfrey got to visit the grave of rape victim Recy Taylor in Alabama on Tuesday (23.01.18) after highlighting her story at the Golden Globes. " />
	<meta property="og:title" content="Oprah Winfrey visits grave of rape victim Recy Taylor " />
	<meta name="keywords" content="Headline,Oprah Winfrey,Recy Taylor,News,Story,Article" />
	<link rel="shortlink" href="http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226" />
	<meta name="description" content="Oprah Winfrey has visited the grave of a black Alabama woman who was raped by six white men in 1994.The 63-year-old media mogul highlighted the devastating death of Recy Taylor, who was unable to prosecute the abusers who attacked her..." />
	<meta content="Oprah Winfrey visits grave of rape victim Recy Taylor " about="http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226" property="dc:title" />
	<meta about="http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226" property="sioc:num_replies" content="0" datatype="xsd:integer" />
	<meta property="og:url" content="http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226" />
	<meta itemprop="url" content="http://www.contactmusic.com/oprah-winfrey/news/oprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226"><meta itemprop="name" content="Oprah Winfrey visits grave of rape victim Recy Taylor "><link href="https://plus.google.com/105331500483476787416/" rel="publisher"/>
  <meta property="x" content="89728665371" />
    <meta name="msvalidate.01" content="6799AB310F15EC09413DD4C01C5F36E6" />
    <meta property="fb:pages" content="89728665371" />
<meta name="wot-verification" content="7dd3029245d6c8b4d746"/>
<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=lo2ygfrno5fn4"></script>
    
        <meta name="classification" content="Arts, Entertainment, News and Media" />
        <style type="text/css">
      .sprite { display:block; background-image:url('/sites/all/themes/contactmusic/img/sprite-net.png'); }
    </style>
        <link type="text/css" rel="stylesheet" href="http://images.contactmusic.com/images/home/css/css_2tD5Q8lJCK2dIGh-6YfLD54Rnj0bhAgD2eihZZVPeTI.css" media="all" />
	    <script src="http://images.contactmusic.com/images/home/js/js_Ep4C9uImRb46XLhJCMQHhhA-rqZB1JxahxwM0-UzN2s.js"></script>
	<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"contactmusic","theme_token":"-HumWMr3hABoGIMK4Tw0_7hR6TCKAoWj5DseTMot4oA","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/fbconnect\/fbconnect.js":1,"sites\/all\/themes\/contactmusic\/js\/jquery.timeago.js":1,"sites\/all\/themes\/contactmusic\/js\/jquery.mobile.custom.min.js":1,"sites\/all\/themes\/contactmusic\/js\/jquery.visible.js":1,"sites\/all\/themes\/contactmusic\/js\/modernizr.js":1,"sites\/all\/themes\/contactmusic\/js\/jquery.fancybox.pack.js":1,"sites\/all\/themes\/contactmusic\/js\/jquery.lazyload.js":1,"sites\/all\/themes\/contactmusic\/js\/jwplayer_new.js":1,"sites\/all\/themes\/contactmusic\/js\/common.js":1,"sites\/all\/themes\/contactmusic\/js\/homepages.js":1,"sites\/all\/themes\/contactmusic\/js\/jquery.menu-aim.js":1,"sites\/all\/themes\/contactmusic\/js\/mega-menu.js":1,"sites\/all\/themes\/contactmusic\/js\/jquery.royalslider.min.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/fbconnect\/fbconnect.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/logintoboggan\/logintoboggan.css":1,"sites\/all\/themes\/zen\/system.menus.css":1,"sites\/all\/themes\/contactmusic\/css\/jquery.fancybox.css":1,"sites\/all\/themes\/contactmusic\/css\/reset.css":1,"sites\/all\/themes\/contactmusic\/css\/style.css":1,"sites\/all\/themes\/contactmusic\/css\/sm.css":1,"sites\/all\/themes\/contactmusic\/css\/md.css":1,"sites\/all\/themes\/contactmusic\/css\/lg.css":1,"sites\/all\/themes\/contactmusic\/css\/xl.css":1,"sites\/all\/themes\/contactmusic\/css\/sm-md-480-advert.css":1,"sites\/all\/themes\/contactmusic\/css\/royalslider.css":1,"sites\/all\/themes\/contactmusic\/css\/custom.css":1}},"fbconnect":{"user_pictures":"disallow","language_code":"en_US","app_id":"141579302595001","debug":0,"connect_js":"document.location.protocol + \u0027\/\/connect.facebook.net\/en_US\/all.js\u0027","loginout_mode":"manual","invite_name":"Contactmusic.com","fast_reg_mode":1,"fast_reg_autoname":1,"fbuid":0,"access_token":"AAACAxAAJ6bkBAEuZBak0kTkeylEBkZAdNDhS3JkBZBePxILjjSuUdZAT1puHppyCfQRwHDFsTtguL31pZB8bQ9muZBaTGD5zwZD","url":"https:\/\/graph.facebook.com\/ID\/feed?app_id=141579302595001\u0026access_token=AAACAxAAJ6bkBAEuZBak0kTkeylEBkZAdNDhS3JkBZBePxILjjSuUdZAT1puHppyCfQRwHDFsTtguL31pZB8bQ9muZBaTGD5zwZD","user":{"uid":0,"fbuid":null}}});</script>
	<!-- advert config -->
<script type="text/javascript">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</script>
<!-- end advert config -->
<!-- BEGIN TABOOLA CODE-->
 
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      'http://cdn.taboola.com/libtrc/contactmusic/loader.js');
    </script>
<!-- END TABOOLA CODE-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199";
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CU9UMJM6' + (isSSL ? '&https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();
</script>
<script type="text/javascript">

// jwpsrv & adyoulike
var _sf_startpt=(new Date()).getTime();
// top taboola file, todo check this load when necessary
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
// GN Ad variables
if (typeof(gnm_ord)=='undefined') gnm_ord=Math.random()*10000000000000000; if (typeof(gnm_tile) == 'undefined') gnm_tile=1;

// Quantcast
var _qevents = _qevents || [];
_qevents.push({
    qacct:"p-8d_Ymqt-8lLiA"
});
// atrk metirc
_atrk_opts = { atrk_acct:"3Afoj1agkg00oY", domain:"contactmusic.com",dynamic: true};
// comscore
var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "8738139" });
// Krux
//window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
</script>
<!-- Krux Source: /snippet/controltag?confid=I4G6XPH5&site=Contact%20Music&edit=1 -->
<link href='http://www.contactmusic.com/rss/contactmusic_news_pictures.xml' rel='alternate' type='application/rss+xml' title='Contactmusic Latest News with Pictures' />
<link href='http://www.contactmusic.com/rss/contactmusic_rss.xml' rel='alternate' type='application/rss+xml' title='Contactmusic Latest News' />
<link href='http://www.contactmusic.com/rss/latest_music_streams.xml' rel='alternate' type='application/rss+xml' title='Contactmusic Latest Music Audio and Video' />
<link href='http://www.contactmusic.com/rss/latest_film_trailers.xml' rel='alternate' type='application/rss+xml' title='Contactmusic Latest Film Trailers' />
<link href='http://www.contactmusic.com/rss/contactmusic_film_rss.xml' rel='alternate' type='application/rss+xml' title='Contactmusic Latest Film Reviews' />
<link href='http://www.contactmusic.com/rss/latest_games.xml' rel='alternate' type='application/rss+xml' title='Contactmusic Latest Game Reviews' />
<link href='http://www.contactmusic.com/rss/interviews_reviews.xml' rel='alternate' type='application/rss+xml' title='Contactmusic Latest Music Interviews and Reviews' />
<link href='http://www.contactmusic.com/rss/latest_posts.xml' rel='alternate' type='application/rss+xml' title='Contactmusic Latest Content' />
<link href='http://www.contactmusic.com/contactmusic_videos_mrss.xml' rel='alternate' type='application/rss+xml' title='Contactmusic Video MRSS Feed' />
<link href='http://www.contactmusic.com/rss/contactmusic_news.xml' rel='alternate' type='application/rss+xml' title='Latest News' />
<link href='http://www.contactmusic.com/rss/latestgalleries_rss.xml' rel='alternate' type='application/rss+xml' title='Latest Galleries' />
<!-- GA -->
<script type="text/javascript">
    // GA variables
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-461005-1', 'auto', {
      'allowLinker': true
    });
    ga('send', 'pageview');
    setTimeout("ga('send','event','Adjusted Bounce','time on page more than 15 seconds');", 15000);

    // (function (tos) {
    //   window.setInterval(function () {
    //     tos = (function (t) {
    //       return t[0] == 50 ? (parseInt(t[1]) + 1) + ':00' : (t[1] || '0') + ':' + (parseInt(t[0]) + 10);
    //     })(tos.split(':').reverse());
    //     ga('send', 'event', 'Time', 'Log', tos);
    //   }, 10000);
    // })('00');

    ga('create', 'UA-80445670-1', 'auto', {'name': 'net', 'allowLinker': true});
    ga('net.send', 'pageview');
    //setTimeout("ga('net.send','event','time on site 5','time on page more than 5 seconds');", 5000);
    setTimeout("ga('net.send','event','time on site 10','time on page more than 10 seconds');", 10000);
    for (var i = 1; i < 50; i++){
        //setTimeout("ga('net.send', 'timing', 'user', 'on site', "+i*5000+", 'All', {'page': '"+ window.location.pathname +"'});", i * 5000);
    }
// ga('send', {
//     'hitType': 'event',
//     'eventCategory': '2018-01',
//     'eventAction': 'Clive',
//     'eventLabel': 'oprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226',
//     'eventValue': 1, 'nonInteraction': 1
// });
ga('net.send', {
    'hitType': 'event',
    'eventCategory': '2018-01',
    'eventAction': 'Clive',
    'eventLabel': 'oprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226',
    'eventValue': 1, 'nonInteraction': 1
});
</script>
<!-- END GA -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body  class="html not-front not-logged-in no-sidebars page-node page-node- node-type-news section-node" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TKZFRD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TKZFRD');</script>
<!-- End Google Tag Manager -->
<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="Contactmusic.com"><meta itemprop="logo" content="http://www.contactmusic.com/images/contactmusic_logo_no_tm_30x30.png"><meta itemprop="brand" content="Contactmusic.com" /></div><div id="fb-root"></div>
<div class="header headerL shadow hide-sm hide-md">
    <div class="holder">
        <div class="margin clearfix" id="main-menu">
            <a class="logo sprite spriteLogo" href="/"><span>Contactmusic</span></a>
            <div class="navItem navItemSearch floatRight"><div class="padding"><a class="sprite spriteSearch floatRight" href="#"></a></div></div>
            <div class="navItem  navItemText floatRight"><div class="padding"><a data-menu-id="video" href="http://www.contactmusic.com/video"  rel="nofollow">Videos</a></div></div>
            <div class="navItem navItemText floatRight"><div class="padding"><a data-menu-id="artists" href="#">Artists</a></div></div>
            <div class="navItem  navItemText floatRight"><div class="padding"><a data-menu-id="pictures" href="http://www.contactmusic.com/pictures"  rel="nofollow">Photos</a></div></div>
            <div class="navItem  navItemText floatRight"><div class="padding"><a data-menu-id="film" href="http://www.contactmusic.com/film"  rel="nofollow">Movies</a></div></div>
            <div class="navItem  navItemText floatRight"><div class="padding"><a data-menu-id="music" href="http://www.contactmusic.com/music"  rel="nofollow">Music</a></div></div>
            <div class="navItem  navItemText floatRight"><div class="padding"><a data-menu-id="news" href="/news">News</a></div></div>
            <div class="navItem  navItemText floatRight"><div class="padding"><a data-menu-id="home" href="/">Home</a></div></div>
            <div class="navItem navItemBorder floatRight"></div>
            <div class="navItem navItemSearchExpanded hidden">
                <form action="http://www.contactmusic.com/search" method="get">
                    <input class="navItemSearchExpandedInput" type="text" name="as_q" value="" placeholder="Search Contactmusic.com" />
                    <input class="btn" type="submit" name="" value="Go" />
                </form>
            </div>
        </div>
    </div>

    <div class="mega-container">
        
    </div>

</div>
<div class="header headerS show-sm show-md mobile-container">
    
</div><div class="headerPadding"></div>
<div class="holder body">
    <!-- begin top bar -->
    <div class="margin">
        <div class="subHeader clearfix">
            <div id="cm-top-user-form-out" class="subHeaderAccount">
        <span class="hide-lg"></span>
        <a class="cm-login" href="#">Login</a> / <a class="cm-register" href="#">Register</a>
        <a href="#" class="cm-login sprite spriteUser"></a>
</div>
<div id="cm-top-user-form-in" class="subHeaderAccount">
    <span class="hide-lg"></span>
    <a class="cm-top-user-name" href="/user/dashboard">Account</a> / <a class="cm-logout" href="/?q=user/logout">Logout</a>
    <a href="#" class="sprite spriteUser"></a>
</div>            <div class="subHeaderBreaking hide-sm hide-md">
    <a href="#"></a>
    <a href="http://www.contactmusic.com/rss" target="_blank" class="sprite spriteRss"  rel="nofollow"></a>
</div>
<script>
(function($) {
    $.ajax({
        type: "GET",
        cache: true,
        url: '/sapi/breakingnews.json',
        success: function (data) {
            window.ticker = data;
            if (typeof(ticker) == 'object' ) {
                tickerAdvance();
            }
            
    }});
}(jQuery));
</script>            <div class="subHeaderSocial hide-sm">
    <a class="sprite spriteFb floatLeft" href="https://www.facebook.com/Contactmusic.com" target="_blank" rel="me nofollow"><span>Facebook</span></a>
    <a class="sprite spriteTw floatLeft" href="http://twitter.com/Contactmusic" target="_blank" rel="me nofollow"><span>Twitter</span></a>
    <a class="sprite spriteGp floatLeft" href="https://plus.google.com/u/0/b/105331500483476787416/" target="_blank" rel="me nofollow"><span>Google+</span></a>
    <a class="sprite spritePt floatLeft" href="http://www.pinterest.com/contactmusic/" target="_blank" rel="me nofollow"><span>Pinterest</span></a>
    <a class="sprite spriteSu floatLeft" href="http://www.stumbleupon.com/stumbler/Contactmusic" target="_blank" rel="me nofollow"><span>StumbleUpon</span></a>
    <div class="fb-like" data-href="https://www.facebook.com/Contactmusic.com" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" rel="nofollow"></div>
</div>        </div>
    </div>
    <!-- end top bar -->
    <!-- begin top billboard -->
    <div id="dfp-leaderboard" style="text-align: center;margin-bottom:10px;">
<!-- BEGIN FLEXIBLE LEADERBOARD CODE BLOCK -->
<script>
     googletag.cmd.push(function() {
       googletag.display('dfp-leaderboard');
     });
</script> 
<!-- END FLEXIBLE LEADERBOARD CODE BLOCK -->
</div>    <!-- stop top billboard -->
    <div class="margin clearfix">
        <div class="lCol">
            


<script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226"
  },
  "headline": "Oprah Winfrey visits grave of rape victim Recy Taylor ",
  "image": {
    "@type": "ImageObject",
    "url": "http://images.contactmusic.com/newsimages/oprah_winfrey_visits_recy_taylor_s_grave_c_instagram_1521008.jpg",
    "height": "330",
    "width": "330"
  },
  "datePublished": "2018-01-24T16:59:20+00:00",
  "dateModified": "2018-01-24T20:05:21+00:00",
  "author": {
    "@type": "Person",
    "name": "Bang Showbiz"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Contactmusic.com Ltd",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.contactmusic.com/sites/all/themes/contactmusic/img/cm-logo-lg.png",
      "width": "675",
      "height": "150"
    }
  },
  "description": "Oprah Winfrey visits grave of rape victim Recy Taylor "
}</script><div class="node node-news view-mode-full clearfix">
<div class="cm-breadcrumb">
    <div class="breadcrumb smaller">
        
<div itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/" itemprop="url">
<span itemprop="title">Contactmusic</span>
</a> <span> > </span> 
</div>
<div itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="http://www.contactmusic.com/oprah-winfrey" itemprop="url"  rel="nofollow">
<span itemprop="title">Oprah Winfrey</span>
</a> <span> > </span> 
</div>
    <div itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
    <a href="http://www.contactmusic.com/oprah-winfrey/news" itemprop="url"  rel="nofollow">
    <span itemprop="title">News</span>
    </a> <span> > </span> 
    </div>            <span>Oprah Winfrey visits grave of rape victim Recy Taylor</span>
    </div>
</div>

<span itemprop="headline"><h1>Oprah Winfrey visits grave of rape victim Recy Taylor </h1></span><div id="dfp-leaderboard-mobile" style="text-align: center;margin-bottom:10px;">
<!-- BEGIN FLEXIBLE LEADERBOARD CODE MOBILE BLOCK -->
<script>
     googletag.cmd.push(function() {
       googletag.display('dfp-leaderboard-mobile');
     });
</script> 
<!-- END FLEXIBLE LEADERBOARD CODE MOBILE BLOCK -->
</div><div class="smaller lighter" itemprop="author" itemscope itemtype="http://schema.org/Organization">By <span itemprop="name"><a href='http://www.contactmusic.net/author/bang_showbiz'>Bang Showbiz</a></span> in <a href="http://www.contactmusic.com/news/lifestyle"  rel="nofollow">Lifestyle / Showbiz</a> on <a href='http://www.contactmusic.net/news/today'>24 January 2018</a></div><br>
<div class="socialShare clearfix">

    <div class="socialShareFb floatLeft clearfix"><a class="sprite spriteShareFb floatLeft" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.contactmusic.com%2Foprah-winfrey%2Fnews%2Foprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226" target="_blank" rel="nofollow"><span>Facebook</span></a><!--<div class="socialShareCount floatLeft">2704</div>--></div>
    <div class="socialShareTw floatLeft clearfix"><a class="sprite spriteShareTw floatLeft" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.contactmusic.com%2Foprah-winfrey%2Fnews%2Foprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226&text=Oprah Winfrey visits grave of rape victim Recy Taylor&via=Contactmusic" target="_blank" rel="nofollow"><span>Twitter</span></a></div>
    <div class="socialShareGp floatLeft clearfix"><a class="sprite spriteShareGp floatLeft" href="#"><span>Google+</span></a></div>
    <div class="socialSharePt floatLeft clearfix"><a class="sprite spriteSharePt floatLeft" href="#"><span>Pinterest</span></a></div>
    <div class="socialShareSu floatLeft clearfix hide-sm hide-md"><a class="sprite spriteShareSu floatLeft" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.contactmusic.com%2Foprah-winfrey%2Fnews%2Foprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226&amp;title=Oprah Winfrey visits grave of rape victim Recy Taylor" rel="nofollow"><span>StumbleUpon</span></a></div>
    <div class="socialShareRd floatLeft clearfix hide-sm hide-md hide-lg"><a class="sprite spriteShareRd floatLeft" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.contactmusic.com%2Foprah-winfrey%2Fnews%2Foprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226" rel="nofollow"><span>Reddit</span></a></div>
    <div class="socialShareFk floatLeft clearfix hide-sm hide-md hide-lg"><a class="sprite spriteShareFk floatLeft" href="http://www.fark.com/cgi/farkit.pl?u=http%3A%2F%2Fwww.contactmusic.com%2Foprah-winfrey%2Fnews%2Foprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226" target="_blank" rel="nofollow"><span>Fark</span></a></div>
    <div class="socialShareEm floatLeft clearfix hide-sm hide-md hide-lg"><a class="sprite spriteShareEm floatLeft" href="#"><span>Email</span></a></div>
        <div class="socialShareCm floatLeft clearfix hide-sm hide-md hide-lg"><a class="sprite spriteShareCm floatLeft" href="#comments"><span>Comment</span></a></div>
            <a class="followHolder floatRight btn show-xl cm-follow" data-artist-id="49983" href="#">Follow Oprah Winfrey</a>
    <script>
(function($) {
    var artist_id = 49983;
    var artist_title = "Oprah Winfrey";
    if(logged_in()) {
        $.ajax({
            type: "GET",
            cache: false,
            url: '/api/is_follow?artist_id=' + artist_id,
            success: function (data) {
                if(data.is_follow) {
                    $('.followHolder').html('Followed');
                    $('.followHolder').removeClass('cm-follow').addClass('cm-unfollow');
                }
        }});
    }
}(jQuery));
</script>
</div><p class="smaller tags"><a href='http://www.contactmusic.com/oprah-winfrey' rel="nofollow">Oprah Winfrey</a></p><div class='clear greyLinks abstractText larger'><span itemprop='description'><p><a href="http://www.contactmusic.com/oprah-winfrey"  rel="nofollow">Oprah Winfrey</a> got to visit the grave of rape victim Recy Taylor in Alabama on Tuesday (23.01.18) after highlighting her story at the Golden Globes. </p></span></div><div style="margin-bottom:15px"></div><div class="EchoTopic"><div class="articleImg articleImgFloat"><span rel="rdfs:seeAlso media:image"><div itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><img itemprop="url" border="0" title="" alt="" class="cellborder" src="http://images.contactmusic.com/newsimages/oprah_winfrey_visits_recy_taylor_s_grave_c_instagram_1521008.jpg"><meta itemprop="name" content="" /></div></span></div><span id="intelliTxt"><span itemprop="articleBody" class="articleBody"><p><p><a href="http://www.contactmusic.com/oprah-winfrey"  rel="nofollow">Oprah Winfrey</a> has visited the grave of a black Alabama woman who was raped by six white men in 1994.</p><p>The 63-year-old media mogul highlighted the devastating death of Recy Taylor, who was unable to prosecute the abusers who attacked her in the town of Abbeville, in her speech at the Golden Globes earlier this month, and has now been to see her burial plot as part of a segment on TV show '60 Minutes'. </p><p>Alongside the pictures, she wrote: ''I don't believe in coincidences, but if I did this would be a powerful one. On assignment for @60minutes I end up in the town of Abbeville where #RecyTaylor suffered injustice , endured and recently died. (GGspeech) To be able to visit her grave so soon after 'speaking her name 'sharing her story, a woman I never knew. Feels like ... (sic)''</p><p>Recy - who died in December, aged 97 - refused to stay silent after the brutal attack, and despite the confessing to authorities, two grand juries subsequently declined to indict the men, with no charges ever brought against them.</p><p>In 2011, the Alabama Legislature officially apologised on behalf of the state ''for its failure to prosecute her attackers.'' </p><p>As a result, there was a nationwide protest and widespread activism among the African-American community, triggering the early beginnings of the Civil Rights Movement</p><p>In her poignant speech at the Globes, the 'Selma' star vowed  ''time is up'' for the reign of powerful men suppressing women.</p><p>She said: ''Recy Taylor died 10 days ago, just shy of her 98th birthday.</p><p>''She lived as we all have lived, too many years in a culture broken by brutally powerful men. For too long, women have not been heard or believed if they dare speak the truth to the power of those men. But their time is up. Their time is up.''</p><p>As  she ended her rousing talk, Oprah received a standing ovation.</p><p>She concluded: ''So I want all the girls watching here, now, to know that a new day is on the horizon!</p><p>''And when that new day finally dawns, it will be because of a lot of magnificent women, many of whom are right here in this room tonight, and some pretty phenomenal men, fighting hard to make sure that they become the leaders who take us to the time when nobody ever has to say 'me too' again.''</p></span></span></div><div class="smaller" style="float:left; margin-right:10px;"><div rel="dc:publisher"><div typeof="vcard:Organization"><span property="rdfs:label vcard:organization-name">Contactmusic</span></div></div></div><div class="clear"></div><br>
<div class="socialShare clearfix">

    <div class="socialShareFb floatLeft clearfix"><a class="sprite spriteShareFb floatLeft" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.contactmusic.com%2Foprah-winfrey%2Fnews%2Foprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226" target="_blank" rel="nofollow"><span>Facebook</span></a><!--<div class="socialShareCount floatLeft">2704</div>--></div>
    <div class="socialShareTw floatLeft clearfix"><a class="sprite spriteShareTw floatLeft" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.contactmusic.com%2Foprah-winfrey%2Fnews%2Foprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226&text=Oprah Winfrey visits grave of rape victim Recy Taylor&via=Contactmusic" target="_blank" rel="nofollow"><span>Twitter</span></a></div>
    <div class="socialShareGp floatLeft clearfix"><a class="sprite spriteShareGp floatLeft" href="#"><span>Google+</span></a></div>
    <div class="socialSharePt floatLeft clearfix"><a class="sprite spriteSharePt floatLeft" href="#"><span>Pinterest</span></a></div>
    <div class="socialShareSu floatLeft clearfix hide-sm hide-md"><a class="sprite spriteShareSu floatLeft" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.contactmusic.com%2Foprah-winfrey%2Fnews%2Foprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226&amp;title=Oprah Winfrey visits grave of rape victim Recy Taylor" rel="nofollow"><span>StumbleUpon</span></a></div>
    <div class="socialShareRd floatLeft clearfix hide-sm hide-md hide-lg"><a class="sprite spriteShareRd floatLeft" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.contactmusic.com%2Foprah-winfrey%2Fnews%2Foprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226" rel="nofollow"><span>Reddit</span></a></div>
    <div class="socialShareFk floatLeft clearfix hide-sm hide-md hide-lg"><a class="sprite spriteShareFk floatLeft" href="http://www.fark.com/cgi/farkit.pl?u=http%3A%2F%2Fwww.contactmusic.com%2Foprah-winfrey%2Fnews%2Foprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226" target="_blank" rel="nofollow"><span>Fark</span></a></div>
    <div class="socialShareEm floatLeft clearfix hide-sm hide-md hide-lg"><a class="sprite spriteShareEm floatLeft" href="#"><span>Email</span></a></div>
        <div class="socialShareCm floatLeft clearfix hide-sm hide-md hide-lg"><a class="sprite spriteShareCm floatLeft" href="#comments"><span>Comment</span></a></div>
            <a class="followHolder floatRight btn show-xl cm-follow" data-artist-id="49983" href="#">Follow Oprah Winfrey</a>
    <script>
(function($) {
    var artist_id = 49983;
    var artist_title = "Oprah Winfrey";
    if(logged_in()) {
        $.ajax({
            type: "GET",
            cache: false,
            url: '/api/is_follow?artist_id=' + artist_id,
            success: function (data) {
                if(data.is_follow) {
                    $('.followHolder').html('Followed');
                    $('.followHolder').removeClass('cm-follow').addClass('cm-unfollow');
                }
        }});
    }
}(jQuery));
</script>
</div>
<div class="prevNext prevNextP hidden hide-lg hide-xl" data-url="http://www.contactmusic.com/drake/news/drake-says-lebron-james-is-his-inspiration_5970228">
    <div class="padding clearfix">
        <div class="prevNextInner">
            <div class="sprite spriteArrowP"></div>
        </div>
    </div>
</div>

<div class="prevNext prevNextN hidden hide-lg hide-xl" data-url="http://www.contactmusic.com/news/rachel-morrison-first-female-oscar-cinematographer_5970182">
    <div class="padding clearfix">
        <div class="prevNextInner">
            <div class="sprite spriteArrowN"></div>
        </div>
    </div>
</div>
<script>window.next_btn_nid = 5970226;nextBtn("rec");</script><div class="clear"></div></div><div id="taboola-below-article-thumbnails"  class="show-lg show-xl show-md"></div>
<script type="text/javascript">
var width = $(window).width();
if(width >= 600) {
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-v',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
}
</script>

<div id="taboola-mobile-below-article-thumbnails" class="show-sm"></div>
<script type="text/javascript">
var width = $(window).width();
if(width < 600) {
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mobile-a',
    container: 'taboola-mobile-below-article-thumbnails',
    placement: 'Mobile Below Article Thumbnails',
    target_type: 'mix'
  });
}
</script><div id="taboola-below-article-thumbnails-2nd" class="show-lg show-xl show-md"></div>
<script type="text/javascript">
var width = $(window).width();
if(width >= 600) {
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-v2',
    container: 'taboola-below-article-thumbnails-2nd',
    placement: 'Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
}
</script>


<div id="taboola-mobile-below-article-thumbnails-2nd" class="show-sm"></div>
<script type="text/javascript">
var width = $(window).width();
if(width < 600) {
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-mobile-a',
    container: 'taboola-mobile-below-article-thumbnails-2nd',
    placement: 'Mobile Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
}
</script>

<br><div id="comments" class="fb-comments" data-href="http://www.contactmusic.com/oprah-winfrey/news/oprah-winfrey-visits-grave-of-rape-victim-recy-taylor_5970226" data-width="100%" data-numposts="5" data-colorscheme="light"></div><div id="photos-bellow-content"></div>
<script>
(function($) {
    $.ajax({
        type: "GET",
        cache: true,
        url: '/sapi/get_8_related_artist_photos',
        data: { nid: 5970226},
        success: function (data) {
            $("#photos-bellow-content").html( data );
    }});
}(jQuery));
</script>
<!-- begin criteo responsive native unit-->

<script type='text/javascript'>
var crto_zoneid = top.window.innerWidth>=768?231237:266647;
<!--//<![CDATA[
   document.MAX_ct0 ='';
   var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
   var m3_r = Math.floor(Math.random()*99999999999);
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("zoneid="+crto_zoneid);document.write("&amp;nodis=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script>


<!-- end criteo responsive native unit-->

<br>                    </div>
        <div class="rCol">
              <div class="region region-content-right">
    <!-- BEGIN MPU CODE BLOCK -->
<div class="adLabel">Advertisement</div>
<div id="dfp-mpu1" style="margin-bottom:20px;text-align: center;">
<script>
     googletag.cmd.push(function() {
       googletag.display('dfp-mpu1');
     });
</script> 
</div>
<!-- END MPU CODE BLOCK --><div id="block-views-nacr-block" class="block block-views even">

      
  <div class="view view-nacr view-id-nacr view-display-id-block view-dom-id-d0cf4d9fb1c95d6b0381d300b108f11b">
        
  
  
      <div class="view-content">
        <div>
    <h2>Related</h2>

<div class="itemLeftRight clearfix">

    <div data-height="100" class="floatLeft percentHeight">
                <img src="http://images.contactmusic.com/newsimages/oprah_winfrey_1514168.jpg" typeof="foaf:Image" alt="Oprah Winfrey continues sexual abuse discussions" title="Oprah Winfrey continues sexual abuse discussions">
            </div>

    <div class="floatRight">

        <h2><a href="http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-continues-sexual-abuse-discussions_5956902">Oprah Winfrey continues sexual abuse discussions</a></h2>

    </div>

</div>

  </div>
  <div>
    
<div class="itemLeftRight clearfix">

    <div data-height="100" class="floatLeft percentHeight">
                <img src="http://www.contactmusic.com/pics/sn/20160420/200416_greenleaf_screening_tribeca/greenleaf-screening-at-tribeca-film_5221066.jpg" typeof="foaf:Image" alt="Seal Brands Oprah Winfrey &quot;Sanctimonious&quot;" title="Seal Brands Oprah Winfrey &quot;Sanctimonious&quot;">
            </div>

    <div class="floatRight">

        <h2><a href="http://www.contactmusic.com/oprah-winfrey/news/seal-brands-oprah-winfrey-sanctimonious_5952656" rel="nofollow">Seal Brands Oprah Winfrey &quot;Sanctimonious&quot;</a></h2>

    </div>

</div>

  </div>
  <div>
    
<div class="itemLeftRight clearfix">

    <div data-height="100" class="floatLeft percentHeight">
                <img src="http://images.contactmusic.com/newsimages/oprah_winfrey_1510961.jpg" typeof="foaf:Image" alt="Oprah Winfrey is a spiritual being" title="Oprah Winfrey is a spiritual being">
            </div>

    <div class="floatRight">

        <h2><a href="http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-is-a-spiritual-being_5951088">Oprah Winfrey is a spiritual being</a></h2>

    </div>

</div>

  </div>
  <div>
    
<div class="itemLeftRight clearfix">

    <div data-height="100" class="floatLeft percentHeight">
                <img src="http://images.contactmusic.com/newsimages/oprah_winfrey_1510071.jpg" typeof="foaf:Image" alt="Oprah Winfrey&#039;s potential Presidential candidacy gets backing from The View hosts" title="Oprah Winfrey&#039;s potential Presidential candidacy gets backing from The View hosts">
            </div>

    <div class="floatRight">

        <h2><a href="http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-s-potential-presidential-candidacy-gets-backing-from-the-view-hosts_5949264">Oprah Winfrey&#039;s potential Presidential candidacy gets backing from The View hosts</a></h2>

    </div>

</div>

  </div>
  <div>
    
<div class="itemLeftRight clearfix">

    <div data-height="100" class="floatLeft percentHeight">
                <img src="http://images.contactmusic.com/newsimages/oprah_winfrey_at_the_golden_globes_1509660.jpg" typeof="foaf:Image" alt="Oprah Winfrey backed for president" title="Oprah Winfrey backed for president">
            </div>

    <div class="floatRight">

        <h2><a href="http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-backed-for-president_5948690">Oprah Winfrey backed for president</a></h2>

    </div>

</div>

  </div>
  <div>
    
<div class="itemLeftRight clearfix">

    <div data-height="100" class="floatLeft percentHeight">
                <img src="http://images.contactmusic.com/newsimages/oprah_winfrey_at_the_golden_globes_1509578.jpg" typeof="foaf:Image" alt="Oprah Winfrey addresses racism and abuse in powerful Golden Globe speech" title="Oprah Winfrey addresses racism and abuse in powerful Golden Globe speech">
            </div>

    <div class="floatRight">

        <h2><a href="http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-addresses-racism-and-abuse-in-powerful-golden-globe-speech_5948483">Oprah Winfrey addresses racism and abuse in powerful Golden Globe speech</a></h2>

    </div>

</div>

  </div>
  <div>
    
<div class="itemLeftRight clearfix">

    <div data-height="100" class="floatLeft percentHeight">
                <img src="http://www.contactmusic.com/pics/sn/20170923/230917_oprah_released_premiere_092217/oprah-winfrey-attends-released-premiere_5836974.jpg" typeof="foaf:Image" alt="Cecil B. DeMille Award Winner Oprah Winfrey&#039;s Inspiring Golden Globes Speech" title="Cecil B. DeMille Award Winner Oprah Winfrey&#039;s Inspiring Golden Globes Speech">
            </div>

    <div class="floatRight">

        <h2><a href="http://www.contactmusic.com/oprah-winfrey/news/cecil-b-demille-award-oprah-winfrey-speech-golden-globes_5948419" rel="nofollow">Cecil B. DeMille Award Winner Oprah Winfrey&#039;s Inspiring Golden Globes Speech</a></h2>

    </div>

</div>

  </div>
  <div>
    <!-- BEGIN MPU 2 CODE BLOCK -->
<div class="adLabel">Advertisement</div>
<div id="dfp-mpu2" style="margin-bottom:20px;text-align: center;">
<script>
     googletag.cmd.push(function() {
       googletag.display('dfp-mpu2');
     });
</script> 
</div>
<!-- END MPU 2 CODE BLOCK -->

<div class="itemLeftRight clearfix">

    <div data-height="100" class="floatLeft percentHeight">
                <img src="http://images.contactmusic.com/newsimages/oprah_winfrey_1495384.jpg" typeof="foaf:Image" alt="Oprah Winfrey to receive Cecil B DeMille Award " title="Oprah Winfrey to receive Cecil B DeMille Award ">
            </div>

    <div class="floatRight">

        <h2><a href="http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-to-receive-cecil-b-demille-award_5933648">Oprah Winfrey to receive Cecil B DeMille Award </a></h2>

    </div>

</div>

  </div>
  <div>
    
<div class="itemLeftRight clearfix">

    <div data-height="100" class="floatLeft percentHeight">
                <img src="http://images.contactmusic.com/newsimages/oprah_winfrey_1470351.jpg" typeof="foaf:Image" alt="Oprah Winfrey says sex scandal is a &#039;seminal&#039; moment for Hollywood" title="Oprah Winfrey says sex scandal is a &#039;seminal&#039; moment for Hollywood">
            </div>

    <div class="floatRight">

        <h2><a href="http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-says-sex-scandal-is-a-seminal-moment-for-hollywood_5888700">Oprah Winfrey says sex scandal is a &#039;seminal&#039; moment for Hollywood</a></h2>

    </div>

</div>

  </div>
  <div>
    
<div class="itemLeftRight clearfix">

    <div data-height="100" class="floatLeft percentHeight">
                <img src="http://images.contactmusic.com/newsimages/oprah_winfrey_1453704.jpg" typeof="foaf:Image" alt="Oprah Winfrey wants Harvey Weinstein interview " title="Oprah Winfrey wants Harvey Weinstein interview ">
            </div>

    <div class="floatRight">

        <h2><a href="http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-wants-harvey-weinstein-interview_5859494">Oprah Winfrey wants Harvey Weinstein interview </a></h2>

    </div>

</div>

  </div>
  <div>
    
<div class="itemLeftRight clearfix">

    <div data-height="100" class="floatLeft percentHeight">
                <img src="http://images.contactmusic.com/newsimages/oprah_winfrey_1447408.jpg" typeof="foaf:Image" alt="Oprah Winfrey is loving her stress-free life" title="Oprah Winfrey is loving her stress-free life">
            </div>

    <div class="floatRight">

        <h2><a href="http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-is-loving-her-stress-free-life_5848462">Oprah Winfrey is loving her stress-free life</a></h2>

    </div>

</div>

  </div>
  <div>
    
<div class="itemLeftRight clearfix">

    <div data-height="100" class="floatLeft percentHeight">
                <img src="http://images.contactmusic.com/newsimages/oprah_winfrey_1440344.jpg" typeof="foaf:Image" alt="Oprah Winfrey has to reassure guests" title="Oprah Winfrey has to reassure guests">
            </div>

    <div class="floatRight">

        <h2><a href="http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-has-to-reassure-guests_5839371">Oprah Winfrey has to reassure guests</a></h2>

    </div>

</div>

  </div>
  <div>
    
<div class="itemLeftRight clearfix">

    <div data-height="100" class="floatLeft percentHeight">
                <img src="http://images.contactmusic.com/newsimages/oprah_winfrey_1411651.jpg" typeof="foaf:Image" alt="Oprah Winfrey won&#039;t marry Steadman Graham" title="Oprah Winfrey won&#039;t marry Steadman Graham">
            </div>

    <div class="floatRight">

        <h2><a href="http://www.contactmusic.net/oprah-winfrey/news/oprah-winfrey-won-t-marry-steadman-graham_5788606">Oprah Winfrey won&#039;t marry Steadman Graham</a></h2>

    </div>

</div>

  </div>
  <div>
    
<div class="itemLeftRight clearfix">

    <div data-height="100" class="floatLeft percentHeight">
                <img src="http://www.contactmusic.com/pics/sn/20170418/190417_oprah_event/the-immortal-life-of-henrietta_5654797.jpg" typeof="foaf:Image" alt="Oprah Winfrey Has Us Hungry For Her New Soup Range" title="Oprah Winfrey Has Us Hungry For Her New Soup Range">
            </div>

    <div class="floatRight">

        <h2><a href="http://www.contactmusic.com/oprah-winfrey/news/oprah-winfrey-new-soup-range_5784528" rel="nofollow">Oprah Winfrey Has Us Hungry For Her New Soup Range</a></h2>

    </div>

</div>

<!-- BEGIN MPU 3 CODE BLOCK -->
<div class="adLabel">Advertisement</div>
<div id="dfp-mpu3" style="margin-bottom:20px;text-align: center;">
<script>
     googletag.cmd.push(function() {
       googletag.display('dfp-mpu3');
     });
</script> 
</div>
<!-- END MPU 3 CODE BLOCK -->
  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-views-nrecommendations-block" class="block block-views odd">

      
  <div class="view view-nrecommendations view-id-nrecommendations view-display-id-block view-dom-id-832ff6b17ae24256e37bcbbea0a3ca6f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <span class="hIcon sprite spriteIconFlame"></span><h2>Suggested</h2>

<div class="hoverStory imgPosition">

                   <img alt="Rampage [2018] - Trailer" title="Rampage [2018] - Trailer" typeof="foaf:Image" src="http://images.contactmusic.com/images/home/homepage/rampage-1-trlrd-render-920.jpg" width="300" height="220" alt="" />                <div class="hoverStoryTextCover"></div>

    <div class="hoverStoryText">

        <h2><a href="http://www.contactmusic.com/film/trailer/rampage-2018" rel="nofollow">Rampage [2018] - Trailer</a></h2>

        <p>
                </p>

    </div>

</div>

  </div>
  <div class="views-row views-row-2 views-row-even">
    
<div class="hoverStory imgPosition">

                   <img alt="Will Varley - Spirit Of Minnie Album Review" title="Will Varley - Spirit Of Minnie Album Review" typeof="foaf:Image" src="http://images.contactmusic.com/images/home/homepage/will-varley-spirit-of-minnie-700-420.jpg" width="300" height="220" alt="" />                <div class="hoverStoryTextCover"></div>

    <div class="hoverStoryText">

        <h2><a href="http://www.contactmusic.com/will-varley/music/will-varley-spirit-of-minnie-album-review" rel="nofollow">Will Varley - Spirit Of Minnie Album Review</a></h2>

        <p>
                </p>

    </div>

</div>

  </div>
  <div class="views-row views-row-3 views-row-odd">
    
<div class="hoverStory imgPosition">

                   <img alt="Justin Timberlake's Promised New Song 'Filthy' Is A Total Curveball" title="Justin Timberlake's Promised New Song 'Filthy' Is A Total Curveball" typeof="foaf:Image" src="http://images.contactmusic.com/images/home/homepage/28th-annual-producers-guild-awards_5550785.jpg" width="300" height="220" alt="" />                <div class="hoverStoryTextCover"></div>

    <div class="hoverStoryText">

        <h2><a href="http://www.contactmusic.com/justin-timberlake/news/justin-timberlake-filthy_5944280" rel="nofollow">Justin Timberlake's Promised New Song 'Filthy' Is A Total Curveball</a></h2>

        <p>
        It's nothing like the country vibe we were anticipating.        </p>

    </div>

</div>

  </div>
  <div class="views-row views-row-4 views-row-even">
    <!-- BEGIN MPU 2 CODE BLOCK -->
<div class="adLabel">Advertisement</div>
<div id="dfp-mpu2" style="margin-bottom:20px;text-align: center;">
<script>
     googletag.cmd.push(function() {
       googletag.display('dfp-mpu2');
     });
</script> 
</div>
<!-- END MPU 2 CODE BLOCK -->

<div class="hoverStory imgPosition">

                   <img alt="10 Most Anticipated Films of 2018" title="10 Most Anticipated Films of 2018" typeof="foaf:Image" src="http://images.contactmusic.com/images/home/homepage/isle-of-dogs-02-700-420.jpg" width="300" height="220" alt="" />                <div class="hoverStoryTextCover"></div>

    <div class="hoverStoryText">

        <h2><a href="http://www.contactmusic.com/star-wars/news/10-most-anticipated-films-of-2018_5942551" rel="nofollow">10 Most Anticipated Films of 2018</a></h2>

        <p>
        The most exciting movies set to drop in the coming months.        </p>

    </div>

</div>

  </div>
  <div class="views-row views-row-5 views-row-odd">
    
<div class="hoverStory imgPosition">

                   <img alt="Ed Sheeran - Layla (with Jools Holland and His Rhythm and Blues Orchestra) Live" title="Ed Sheeran - Layla (with Jools Holland and His Rhythm and Blues Orchestra) Live" typeof="foaf:Image" src="http://images.contactmusic.com/images/home/homepage/ed-sheeran-layla-jools-holland-920-510.jpg" width="300" height="220" alt="" />                <div class="hoverStoryTextCover"></div>

    <div class="hoverStoryText">

        <h2><a href="http://www.contactmusic.com/ed-sheeran/video/ed-sheeran-layla-jools-holland-rhythm-and-blues-orchestra-live" rel="nofollow">Ed Sheeran - Layla (with Jools Holland and His Rhythm and Blues Orchestra) Live</a></h2>

        <p>
                </p>

    </div>

</div>

  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
    
<div class="hoverStory imgPosition">

                   <img alt="How To Talk To Girls At Parties - Trailer" title="How To Talk To Girls At Parties - Trailer" typeof="foaf:Image" src="http://images.contactmusic.com/images/home/homepage/how-to-talk-to-girls-at-parties-1-trlr-920.jpg" width="300" height="220" alt="" />                <div class="hoverStoryTextCover"></div>

    <div class="hoverStoryText">

        <h2><a href="http://www.contactmusic.com/film/trailer/how-to-talk-to-girls-at-parties" rel="nofollow">How To Talk To Girls At Parties - Trailer</a></h2>

        <p>
                </p>

    </div>

</div>

<!-- BEGIN MPU 3 CODE BLOCK -->
<div class="adLabel">Advertisement</div>
<div id="dfp-mpu3" style="margin-bottom:20px;text-align: center;">
<script>
     googletag.cmd.push(function() {
       googletag.display('dfp-mpu3');
     });
</script> 
</div>
<!-- END MPU 3 CODE BLOCK -->
  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-views-nacr-block-6" class="block block-views last even">

      
  <div class="view view-nacr view-id-nacr view-display-id-block_6 view-dom-id-aedad7d85ad88cf3a4c91b539b96cce9">
        
  
  
      <div class="view-content">
        <div>
    <span class="hIcon sprite spriteIconFlame"></span>
<h2>Movies and Trailers</h2>

<div class="hoverStory imgPosition">

  
                        <img alt="A Wrinkle in Time Trailer" title="A Wrinkle in Time Trailer" typeof="foaf:Image" src="http://images.contactmusic.com/images/home/homepage/wrinkle-in-time-oprah-01-700-420.jpg" width="300" height="220" alt="" />                        <div class="hoverStoryTextCover"></div>

    <div class="hoverStoryText">

        <h2><a href="http://www.contactmusic.com/oprah-winfrey/video/a-wrinkle-in-time" rel="nofollow">A Wrinkle in Time Trailer</a></h2>

        <p>
        Time is an extraordinarily complicated thing which does not always behave in the way you...        </p>

    </div>

</div>

  </div>
  <div>
    
<div class="hoverStory imgPosition">

  
                        <img alt="Selma Movie Review" title="Selma Movie Review" typeof="foaf:Image" src="http://images.contactmusic.com/images/home/homepage/selma-frh.jpg" width="300" height="220" alt="" />                        <div class="hoverStoryTextCover"></div>

    <div class="hoverStoryText">

        <h2><a href="http://www.contactmusic.com/film/review/selma" rel="nofollow">Selma Movie Review</a></h2>

        <p>
        One of the finest biopics in recent memory, this drama manages to present someone as...        </p>

    </div>

</div>

  </div>
  <div>
    
<div class="hoverStory imgPosition">

  
                        <img src="http://www.contactmusic.com/images/m4vstill/selma640.jpg" typeof="foaf:Image" alt="Selma Trailer" title="Selma Trailer">
                        <div class="hoverStoryTextCover"></div>

    <div class="hoverStoryText">

        <h2><a href="http://www.contactmusic.com/david-oyelowo/video/selma-trailer" rel="nofollow">Selma Trailer</a></h2>

        <p>
        “What happens when a man stands up and says ‘enough is enough’?” So goes the...        </p>

    </div>

</div>

  </div>
  <div>
    
<div class="hoverStory imgPosition">

  
                        <img src="http://images.contactmusic.com/images/reviews2/hundred-foot-journey-fr.jpg" typeof="foaf:Image" alt="The Hundred-Foot Journey Movie Review" title="The Hundred-Foot Journey Movie Review">
                        <div class="hoverStoryTextCover"></div>

    <div class="hoverStoryText">

        <h2><a href="http://www.contactmusic.com/film/review/the-hundred-foot-journey" rel="nofollow">The Hundred-Foot Journey Movie Review</a></h2>

        <p>
        A relentlessly smiley-glowy tone threatens to undo this film at every turn, but it's just...        </p>

    </div>

</div>

  </div>
  <div>
    
<div class="hoverStory imgPosition">

  
                        <img src="http://www.contactmusic.com/images/reviews2/armstrong-lie-fr.jpg" typeof="foaf:Image" alt="The Armstrong Lie Movie Review" title="The Armstrong Lie Movie Review">
                        <div class="hoverStoryTextCover"></div>

    <div class="hoverStoryText">

        <h2><a href="http://www.contactmusic.com/film/review/the-armstrong-lie" rel="nofollow">The Armstrong Lie Movie Review</a></h2>

        <p>
        This biographical documentary about disgraced cyclist Lance Armstrong feels eerily gentle compared to filmmaker Alex...        </p>

    </div>

</div>

  </div>
  <div>
    
<div class="hoverStory imgPosition">

  
                        <img src="http://www.contactmusic.com/images/reviews2/the-butler-fr.jpg" typeof="foaf:Image" alt="The Butler Movie Review" title="The Butler Movie Review">
                        <div class="hoverStoryTextCover"></div>

    <div class="hoverStoryText">

        <h2><a href="http://www.contactmusic.com/film/review/the-butler" rel="nofollow">The Butler Movie Review</a></h2>

        <p>
        This is an strangely slushy movie from Lee Daniels, whose last two films (Precious and...        </p>

    </div>

</div>

  </div>
  <div>
    
<div class="hoverStory imgPosition">

  
                        <img src="http://images.contactmusic.com/images/m4vstill/the-butler-white-house-dinner640.jpg" typeof="foaf:Image" alt="The Butler Trailer" title="The Butler Trailer">
                        <div class="hoverStoryTextCover"></div>

    <div class="hoverStoryText">

        <h2><a href="http://www.contactmusic.com/forest-whitaker/video/the-butler-clips" rel="nofollow">The Butler Trailer</a></h2>

        <p>
        Cecil Gaines is a modest and dedicated butler at the White House who manages to...        </p>

    </div>

</div>

  </div>
  <div>
    <!-- BEGIN MPU 2 CODE BLOCK -->
<div class="adLabel">Advertisement</div>
<div id="dfp-mpu2" style="margin-bottom:20px;text-align: center;">
<script>
     googletag.cmd.push(function() {
       googletag.display('dfp-mpu2');
     });
</script> 
</div>
<!-- END MPU 2 CODE BLOCK -->
<!--crowdynews_widget-->  </div>
  <div>
      </div>
  <div>
      </div>
  <div>
      </div>
  <div>
    
<div class="hoverStory imgPosition">

  
                        <img src="http://images.contactmusic.com/images/m4vstill/the-butler-forest-whitaker640.jpg" typeof="foaf:Image" alt="The Butler Trailer" title="The Butler Trailer">
                        <div class="hoverStoryTextCover"></div>

    <div class="hoverStoryText">

        <h2><a href="http://www.contactmusic.com/forest-whitaker/video/the-butler-trailer" rel="nofollow">The Butler Trailer</a></h2>

        <p>
        Cecil Gains is a devoted White House butler who grew up on a simple cotton...        </p>

    </div>

</div>

  </div>
  <div>
    
<div class="hoverStory imgPosition">

  
                        <img src="http://images.contactmusic.com/images/reviews2/under-african-skies-fr.jpg" typeof="foaf:Image" alt="Under African Skies Movie Review" title="Under African Skies Movie Review">
                        <div class="hoverStoryTextCover"></div>

    <div class="hoverStoryText">

        <h2><a href="http://www.contactmusic.com/film/review/underafricanskies" rel="nofollow">Under African Skies Movie Review</a></h2>

        <p>
        This beautifully assembled documentary traces the creation of Paul Simon's seminal 1986 album Graceland, focussing...        </p>

    </div>

</div>

  </div>
  <div>
      </div>
    </div>
  
  
  
  
  
  
</div>
</div>
  </div>
              <div class="region region-content-homepage-right">
    <div id="block-cmblocks-homepage-mpu-right" class="block block-cmblocks first last odd">

      
  <!--Template only block-->
</div>
  </div>
        </div>
    </div>
    <div class="footer">
    <div class="margin">
        <p class="smaller">People Index: 
<a href="#">0</a> <a href="http://www.contactmusic.net/people/news/a" >A</a> <a href="http://www.contactmusic.net/people/news/b" >B</a> <a href="http://www.contactmusic.net/people/news/c" >C</a> <a href="http://www.contactmusic.net/people/news/d" >D</a> <a href="http://www.contactmusic.net/people/news/e" >E</a> <a href="http://www.contactmusic.net/people/news/f" >F</a> <a href="http://www.contactmusic.net/people/news/g" >G</a> <a href="http://www.contactmusic.net/people/news/h" >H</a> <a href="http://www.contactmusic.net/people/news/i" >I</a> <a href="http://www.contactmusic.net/people/news/j" >J</a> <a href="http://www.contactmusic.net/people/news/k" >K</a> <a href="http://www.contactmusic.net/people/news/l" >L</a> <a href="http://www.contactmusic.net/people/news/m" >M</a> <a href="http://www.contactmusic.net/people/news/n" >N</a> <a href="http://www.contactmusic.net/people/news/o" >O</a> <a href="http://www.contactmusic.net/people/news/p" >P</a> <a href="http://www.contactmusic.net/people/news/q" >Q</a> <a href="http://www.contactmusic.net/people/news/r" >R</a> <a href="http://www.contactmusic.net/people/news/s" >S</a> <a href="http://www.contactmusic.net/people/news/t" >T</a> <a href="http://www.contactmusic.net/people/news/u" >U</a> <a href="http://www.contactmusic.net/people/news/v" >V</a> <a href="http://www.contactmusic.net/people/news/w" >W</a> <a href="#">X</a> <a href="http://www.contactmusic.net/people/news/y" >Y</a> <a href="http://www.contactmusic.net/people/news/z" >Z</a> </p>
        <p>
        <a href="/page/help">Help</a>
        <a href="/page/contact-us">Contact Us</a>
                                        <a href="/page/termsandconditions">T&amp;Cs</a>
        <a href="/page/privacy">Privacy</a>
        <a href="http://www.contactmusic.com/page/cookie-policy"  rel="nofollow">Cookie Policy</a>
        <a href="http://www.contactmusic.com/page/sitemap"  rel="nofollow">Site Map</a>
        </p>
        <div class="footerSearch">
            <form action="http://www.contactmusic.com/search" method="get">
            <input class="floatLeft" type="text" name="as_q" value="" placeholder="Search..." />
            <input class="floatRight" type="submit" name="" value="Go" />
            <div class="clear"></div>
            </form>
        </div>
        <p class="smaller lighter">
        Copyright &copy; 2018 Contactmusic.com Ltd, all rights reserved
        </p>
    </div>
</div>
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<div class="hidden"  id="pinItBtn"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='//assets.pinterest.com/images/pidgets/pinit_fg_en_round_red_16.png'/></a></div>
</div>

<div class="bottomAdPadding show-sm"></div>

<!-- <div class="bottomAd show-sm">
    <div class="ad adBanner320">
        <div id="avp_zid_442"></div>
    </div>
    <div class="ad adBanner480">
        <div id="avp_zid_443"></div>
    </div>
</div> -->
<div id="hidden-mobile-menu">
    <div class="holder">
        <div class="margin clearfix">
            <a class="logo sprite spriteLogo floatLeft" href="/"><span>Contactmusic</span></a>
            <a class="sprite spriteMenu floatRight" href="#"></a>
            <div class="headerNav">
                <ul class="mobile-sub-list-0">
                <li><div class="mobile-tab"><a href="/">Home</a><div class="mega-arrow"></div></div>
                    <ul class="mobile-sub-list-1">
                        <li class="mobile-recommended"><div class="mobile-tab"><a href="http://www.contactmusic.com/recommended">Editors Recommended</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/recommended">Editors Recommended</a></div>
                            </ul>
                        </li>
                    </ul>
                </li>
                <li><div class="mobile-tab"><a href="/news">News</a><div class="mega-arrow"></div></div>
                     <ul class="mobile-sub-list-1">
                        <li class="mobile-trending-news"><div class="mobile-tab"><a href="http://www.contactmusic.com/news/topstories">News Headlines</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/news">News Headlines</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/news/topstories">Trending Headlines</a></div>
                            </ul>

                        </li>
                        <li class="mobile-music-news"><div class="mobile-tab"><a href="http://www.contactmusic.com/news/music">Music / Festival News</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/news/music">Music / Festival News</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="#">Musicians & bands in the news</a></div>
                            </ul>

                        </li>
                        <li class="mobile-movie-news"><div class="mobile-tab"><a href="http://www.contactmusic.com/news/movies">Movie / TV / Theatre News</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/news/movies">Movie / TV / Theatre News</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="#">Actors & filmmakers in the news</a></div>
                            </ul>

                        </li>
                        <li class="mobile-lifestyle-news"><div class="mobile-tab"><a href="http://www.contactmusic.com/news/lifestyle">Lifestyle / Showbiz News</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/news/lifestyle">Lifestyle / Showbiz News</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="#">Celebrities in the news</a></div>
                            </ul>

                        </li>
                        <li class="mobile-news-archive"><div class="mobile-tab"><a href="#">News Archive</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="#">News Archive</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                            </ul>
                        </li>
                    </ul>
                </li>
                <li><div class="mobile-tab"><a href="http://www.contactmusic.com/music">Music</a><div class="mega-arrow"></div></div>
                    <ul class="mobile-sub-list-1">
                        <li class="mobile-music-review"><div class="mobile-tab"><a href="http://www.contactmusic.com/music/review">Music Reviews</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/music/review">Music Reviews</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/music/review">Best Rated Music Reviews</a></div>
                            </ul>

                        </li>
                        <li class="mobile-music-video"><div class="mobile-tab"><a href="http://www.contactmusic.com/video/music">Music Video</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/video/music">Music Video</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/video/music">Top Music Videos</a></div>
                            </ul>

                        </li>
                        <li class="mobile-music-bands-musicians"><div class="mobile-tab"><a href="#">Most Mentioned</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="#">Most Mentioned Bands and Musicians in Music</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                            </ul>
                        </li>
                    </ul>
                </li>
                <li><div class="mobile-tab"><a href="http://www.contactmusic.com/film">Movies</a><div class="mega-arrow"></div></div>
                    <ul class="mobile-sub-list-1">
                        <li class="mobile-movie-trailers"><div class="mobile-tab"><a href="http://www.contactmusic.com/film/trailer">Movie Trailers</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/film/trailer">Movie Trailers</a></div>
                            </ul>
                        </li>
                        <li class="mobile-movie-reviews"><div class="mobile-tab"><a href="http://www.contactmusic.com/film/review">Movie Reviews</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/film/review">Movie Reviews</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/film/review">Best Rated Movies</a></div>
                            </ul>

                        </li>
                        <li class="mobile-movie-actors-filmmakers"><div class="mobile-tab"><a href="#">Most Mentioned</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="#">Most Mentioned Actors and Filmmakers in Film</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                            </ul>
                        </li>
                    </ul>
                </li>
                <li><div class="mobile-tab"><a href="http://www.contactmusic.com/pictures">Photos</a><div class="mega-arrow"></div></div>
                    <ul class="mobile-sub-list-1">
                        <li class="mobile-latest-photos"><div class="mobile-tab"><a href="http://www.contactmusic.com/pictures">Latest Photos</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                            </ul>
                            <ul class="mobile-sub-list-2">
                            </ul>

                        </li>
                        <li class="mobile-popular-photos"><div class="mobile-tab"><a href="http://www.contactmusic.com/pictures/top-pictures">Popular Photos</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/pictures">Latest Photos</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/pictures/new-galleries">Updated Galleries</a></div>
                            </ul>

                        </li>
                        <li class="mobile-photo-most-mentioned"><div class="mobile-tab"><a href="#">Most Mentioned</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="#">Most Mentioned People in Photos</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                            </ul>

                        </li>
                        <li class="mobile-photo-archive"><div class="mobile-tab"><a href="#">Photo Archive</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="#">Photo Archive</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                            </ul>

                        </li>
                    </ul>
                </li>
                <li><div class="mobile-tab"><a href="#">Artists</a><div class="mega-arrow"></div></div>
                    <ul class="mobile-sub-list-1">
                        <li class="mobile-trending-artists"><div class="mobile-tab"><a href="#">Trending Artists</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="#">Trending Artists</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                               
                            </ul>

                        </li>
                        <li class="mobile-actors-filmmakers"><div class="mobile-tab"><a href="#">Actors and Filmmakers</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="#">Actors</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="#">Filmmakers</a></div>
                            </ul>

                        </li>
                        <li class="mobile-celebrities"><div class="mobile-tab"><a href="#">Celebrities</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="#">Celebrities</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                               
                            </ul>

                        </li>
                        <li class="mobile-bands-musicians"><div class="mobile-tab"><a href="#">Bands and Musicians</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="#">Bands</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="#">Musicians</a></div>
                               
                            </ul>

                        </li>
                        <li class="mobile-interviews"><div class="mobile-tab"><a href="#">Interviews</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="#">Interviews</a></div>
                            </ul>
                        </li>
                    </ul>
                </li>
                <li><div class="mobile-tab"><a href="http://www.contactmusic.com/video">Videos</a><div class="mega-arrow"></div></div>
                    <ul class="mobile-sub-list-1">
                        <li class="mobile-music-video"><div class="mobile-tab"><a href="http://www.contactmusic.com/video/music">Music Video</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/video/music">Music Video</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/video/music">Top Music Videos</a></div>
                            </ul>

                        </li>
                        <li class="mobile-movie-trailers"><div class="mobile-tab"><a href="http://www.contactmusic.com/film/trailer">Movie Trailers</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/film/trailer">Movie Trailers</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/film/trailer">Top Movie Trailers</a></div>
                            </ul>

                        </li>
                        <li class="mobile-video-chart"><div class="mobile-tab"><a href="http://www.contactmusic.com/video/top-videos">Video Chart</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="http://www.contactmusic.com/video/top-videos">Video Chart</a></div>
                            </ul>
                        </li>
                        <li class="mobile-video-most-mentioned"><div class="mobile-tab"><a href="#">Most Mentioned</a><div class="mega-arrow"></div></div>
                            <ul class="mobile-sub-list-2">
                                <div class="mobile-menu-sub-title"><a href="#">Most Menioned Artists in Video</a></div>
                            </ul>
                            <ul class="mobile-sub-list-2">
                            </ul>
                        </li>
                    </ul>
                </li>
                </ul>
                <form action="http://www.contactmusic.com/search" method="get">
                <input class="floatLeft" type="text" name="as_q" value="" placeholder="Search..." />
                <input class="floatRight" type="submit" name="" value="Go" />
                <div class="clear"></div>
                </form>
            </div>
        </div>
    </div>
</div>
<div id="hidden-mega-menu">
<div class="holder">
    <div class="mega-close">✕</div>
    <div class="mega-menu" id="mega-menu-video">
        <ul class="mega-menu-nav">
            <li data-submenu-id="music-video"><a href="http://www.contactmusic.com/video/music">Music Video<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="movie-trailers"><a href="http://www.contactmusic.com/film/trailer">Movie Trailers<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="video-chart"><a href="http://www.contactmusic.com/video/top-videos">Video Chart<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="video-most-mentioned"><a href="#">Most Mentioned<div class="mega-arrow"></div></a></li>
        </ul>
        <div class="mega-menu-content mega-menu-content-music-video">
            <div class="mega-menu-title"><a href="http://www.contactmusic.com/video">Videos</a></div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/video/music">Music Video</a></div>
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/video/music">Top Music Videos</a></div>
                <div class="content"><ul></ul></div>
            </div>
        </div>
        <div class="mega-menu-content mega-menu-content-video-most-mentioned">
             <div class="mega-menu-title"><a href="http://www.contactmusic.com/video">Videos</a></div>
            <div class="mega-menu-sub-title">Most Menioned Artists in Video</div>
             <div class="mega-menu-left">
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="content" style="margin-left: 50px;"><ul></ul></div>
            </div>
        </div>
        <div class="mega-menu-content mega-menu-content-movie-trailers">
            <div class="mega-menu-title"><a href="http://www.contactmusic.com/video">Videos</a></div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/film/trailer">Movie Trailers</a></div>
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/film/trailer">Top Movie Trailers</a></div>
                <div class="content"><ul></ul></div>
            </div>
        </div>
         <div class="mega-menu-content mega-menu-content-video-chart">
            <div class="mega-menu-title"><a href="http://www.contactmusic.com/video">Videos</a></div>
            <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/video/top-videos">Video Chart</a></div>
            <div class="content"><ul></ul></div>
        </div>
    </div>

    <div class="mega-menu" id="mega-menu-artists">
        <ul class="mega-menu-nav">
            <li data-submenu-id="trending-artists"><a href="#">Trending Artists<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="actors-filmmakers"><a href="#">Actors and Filmmakers<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="bands-musicians"><a href="#">Bands and Musicians<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="celebrities"><a href="#">Celebrities<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="interviews"><a href="#">Interviews<div class="mega-arrow"></div></a></li>
        </ul>
        <div class="mega-menu-content mega-menu-content-trending-artists">
            <div class="mega-menu-title">Artists</div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title">Trending Artists</div>
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title">&nbsp;</div>
                <div class="content" style="margin-left: 50px;"><ul></ul></div>
            </div>
            
        </div>
        <div class="mega-menu-content mega-menu-content-actors-filmmakers">
            <div class="mega-menu-title">Artists</div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title">Actors</div>
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title">Filmmakers</div>
                <div class="content" style="margin-left: 50px;"><ul></ul></div>
            </div>
        </div>
        <div class="mega-menu-content mega-menu-content-bands-musicians">
            <div class="mega-menu-title">Artists</div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title">Bands</div>
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title">Musicians</div>
                <div class="content" style="margin-left: 50px;"><ul></ul></div>
            </div>
        </div>
        <div class="mega-menu-content mega-menu-content-celebrities">
            <div class="mega-menu-title">Artists</div>
             <div class="mega-menu-left">
                <div class="mega-menu-sub-title">Celebrities</div>
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title">&nbsp;</div>
                <div class="content" style="margin-left: 50px;"><ul></ul></div>
            </div>
        </div>
        <div class="mega-menu-content mega-menu-content-interviews">
            <div class="mega-menu-title">Artists</div>
            <div class="mega-menu-sub-title">Interviews</div>
            <div class="content"><ul></ul></div>
        </div>
    </div>

    <div class="mega-menu" id="mega-menu-pictures">

        <ul class="mega-menu-nav">
            <li data-submenu-id="latest-photos"><a href="http://www.contactmusic.com/pictures">Latest Photos<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="popular-photos"><a href="http://www.contactmusic.com/pictures/top-pictures">Popular Photos<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="photo-most-mentioned"><a href="#">Most Mentioned<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="photo-archive"><a href="#">Photo Archive<div class="mega-arrow"></div></a></li>
        </ul>
        <div class="mega-menu-content mega-menu-content-latest-photos">
           <div class="mega-menu-title"><a href="http://www.contactmusic.com/pictures">Photos</a></div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/pictures">Latest Photos</a></div>
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/pictures/new-galleries">Latest Galleries</a></div>
                <div class="content"><ul></ul></div>
            </div>
        </div>
        <div class="mega-menu-content mega-menu-content-popular-photos">
            <div class="mega-menu-title"><a href="http://www.contactmusic.com/pictures">Photos</a></div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/pictures/top-pictures">Popular Photos</a></div>
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/pictures/top-galleries">Popular Galleries</a></div>
                <div class="content"><ul></ul></div>
            </div>
        </div>

        <div class="mega-menu-content mega-menu-content-photo-most-mentioned">
            <div class="mega-menu-title"><a href="http://www.contactmusic.com/pictures">Photos</a></div>
            <div class="mega-menu-sub-title"><a href="#">Most Mentioned People in Photos</a></div>
            <div class="mega-menu-left">
                <div class="content"><ul></ul></div>
            </div>
             <div class="mega-menu-left">
                <div class="content" style="margin-left: 50px;"><ul></ul></div>
            </div>
        </div>
        
        <div class="mega-menu-content mega-menu-content-photo-archive">
            <div class="mega-menu-title"><a href="http://www.contactmusic.com/pictures">Photos</a></div>
            <div class="mega-menu-sub-title"><a href="#">Photo Archive</a></div>
            <p>Go Back in Time using our Photos archive to see what happened on a particular day in the past.</p>
            <div class="mega-menu-left">
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="content"><ul></ul></div>
            </div>
        </div>

    </div>
    <div class="mega-menu" id="mega-menu-film">

        <ul class="mega-menu-nav">
            <li data-submenu-id="movie-trailers"><a href="http://www.contactmusic.com/film/trailer">Movie Trailers<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="movie-reviews"><a href="http://www.contactmusic.com/film/review">Movie Reviews<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="movie-actors-filmmakers"><a href="#">Most Mentioned<div class="mega-arrow"></div></a></li>
        </ul>
        <div class="mega-menu-content mega-menu-content-movie-reviews">
            <div class="mega-menu-title"><a href="http://www.contactmusic.com/film">Movies</a></div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/film/review">Movie Reviews</a></div>
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/film/review">Best Rated Movies</a></div>
                <div class="content"><ul></ul></div>
            </div>
        </div>
        <div class="mega-menu-content mega-menu-content-movie-trailers">
            <div class="mega-menu-title"><a href="http://www.contactmusic.com/film">Movies</a></div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/film/trailer">Movie Trailers</a></div>
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/film/trailer">Top Movie Trailers</a></div>
                <div class="content"><ul></ul></div>
            </div>
        </div>
        <div class="mega-menu-content mega-menu-content-movie-actors-filmmakers">
            <div class="mega-menu-title"><a href="http://www.contactmusic.com/film">Movies</a></div>
            <div class="mega-menu-sub-title">Most Mentioned Actors and Filmmakers in Film</div>
            <div class="mega-menu-left">
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="content" style="margin-left: 50px;"><ul></ul></div>
            </div>
        </div>

    </div>
    <div class="mega-menu" id="mega-menu-music">

        <ul class="mega-menu-nav">
            <li data-submenu-id="music-review"><a href="http://www.contactmusic.com/music/review">Music Reviews<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="music-video"><a href="http://www.contactmusic.com/video/music">Music Video<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="music-bands-musicians"><a href="#">Most Mentioned<div class="mega-arrow"></div></a></li>
        </ul>
        <div class="mega-menu-content mega-menu-content-music-review">
            <div class="mega-menu-title"><a href="http://www.contactmusic.com/music">Music</a></div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/music/review">Music Reviews</a></div>
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/music/review">Best Rated Music Reviews</a></div>
                <div class="content"><ul></ul></div>
            </div>
        </div>
        <div class="mega-menu-content mega-menu-content-music-video">
            <div class="mega-menu-title"><a href="http://www.contactmusic.com/music">Music</a></div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/video/music">Music Video</a></div>
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/video/music">Top Music Videos</a></div>
                <div class="content"><ul></ul></div>
            </div>
        </div>

        <div class="mega-menu-content mega-menu-content-music-bands-musicians">
             <div class="mega-menu-title"><a href="http://www.contactmusic.com/music">Music</a></div>
             <div class="mega-menu-sub-title">Most Mentioned Bands and Musicians in Music</div>
             <div class="mega-menu-left">
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="content" style="margin-left: 50px;"><ul></ul></div>
            </div>
        </div>

    </div>
    <div class="mega-menu" id="mega-menu-news">

        <ul class="mega-menu-nav">
            <li data-submenu-id="trending-news"><a href="http://www.contactmusic.com/news/topstories">News Headlines<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="music-news"><a href="http://www.contactmusic.com/news/music">Music / Festival News<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="movie-news"><a href="http://www.contactmusic.com/news/movies">Movie / TV / Theatre News<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="lifestyle-news"><a href="http://www.contactmusic.com/news/lifestyle">Lifestyle / Showbiz News<div class="mega-arrow"></div></a></li>
            <li data-submenu-id="news-archive"><a href="#">News Archive<div class="mega-arrow"></div></a></li>
        </ul>
        <div class="mega-menu-content mega-menu-content-trending-news">

            <div class="mega-menu-title"><a href="/news">News</a></div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="/news">News Headlines</a></div>
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/news/topstories">Trending Headlines</a></div>
                <div class="content"><ul></ul></div>
            </div>
            
        </div>
        <div class="mega-menu-content mega-menu-content-music-news">
            <div class="mega-menu-title"><a href="/news">News</a></div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/news/music">Music / Festival News</a></div>
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title" style="margin-left: 50px;">musicians & bands in the news</div>
                <div class="content" style="margin-left: 50px;"><ul></ul></div>
            </div>
        </div>
        <div class="mega-menu-content mega-menu-content-movie-news">
            <div class="mega-menu-title"><a href="/news">News</a></div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/news/movies">Movie / TV / Theatre News</a></div>
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title" style="margin-left: 50px;">actors & filmmakers in the news</div>
                <div class="content" style="margin-left: 50px;"><ul></ul></div>
            </div>
        </div>
        <div class="mega-menu-content mega-menu-content-lifestyle-news">
            <div class="mega-menu-title"><a href="/news">News</a></div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/news/lifestyle">Lifestyle / Showbiz News</a></div>
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="mega-menu-sub-title" style="margin-left: 50px;">celebrities in the news</div>
                <div class="content" style="margin-left: 50px;"><ul></ul></div>
            </div>
        </div>
        <div class="mega-menu-content mega-menu-content-press-news">
            <div class="mega-menu-title"><a href="/news">News</a></div>
            <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/press">Press Releases</a></div>
            <div class="content"><ul></ul></div>
        </div>
        <div class="mega-menu-content mega-menu-content-news-archive">
            <div class="mega-menu-title"><a href="/news">News</a></div>
            <div class="mega-menu-sub-title"><a href="#">News Archive</a></div>
            <p>Go Back in Time using our News archive to see what happened on a particular day in the past.</p>
            <div class="mega-menu-left">
                <div class="content"><ul></ul></div>
            </div>
            <div class="mega-menu-left">
                <div class="content"><ul></ul></div>
            </div>
        </div>

    </div>

    <div class="mega-menu" id="mega-menu-home">
        <ul class="mega-menu-nav">
            <li data-submenu-id="recommended"><a href="http://www.contactmusic.com/recommended">Editors Recommended<div class="mega-arrow"></div></a></li>
        </ul>
        <div class="mega-menu-content mega-menu-content-recommended">

            <div class="mega-menu-title"><a href="/">Home</a></div>
            <div class="mega-menu-sub-title"><a href="http://www.contactmusic.com/recommended">Editors Recommended</a></div>
            <div class="content"><ul></ul></div>
        </div>
    </div>
</div>
</div>
<script type="text/javascript">initMegaMenu();</script><script type="text/javascript">
(function (w, d, $) {
        var adm = "0";
    var nl = "";
    if (typeof jsnid !== 'undefined' && jsnid) {
        $("div.toolbar-drawer").append('<font class="nider">Node id: '+jsnid+'</font>');
    }
    if (adm == 1 && nl) {
        $("div.toolbar-drawer").append('<a href="'+nl+'" class="editer">Edit</a>');
    }
}(window, document, jQuery));
</script>
<script>
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=484194351689370&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script type="text/javascript">
    // load the combiled top js file async
     (function() {
       var s = document.createElement('script');
       s.type = 'text/javascript'; s.async = true; s.src = 'http://adyoulike.omnitagjs.com/';
       var x = document.getElementsByTagName('script')[0];
       x.parentNode.insertBefore(s, x);
     })();

     // load the combiled top js file async
     (function() {
       var s = document.createElement('script');
       s.type = 'text/javascript'; s.async = true; s.src = 'http://www.contactmusic.com/sites/all/themes/contactmusic/js/3rd-top-2.js';
       var x = document.getElementsByTagName('script')[0];
       x.parentNode.insertBefore(s, x);
     })();
    </script>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        <!-- chartbeat start tag -->
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 51709;
    _sf_async_config.domain = 'contactmusic.com';
    if(window.location.hostname == 'www.contactmusic.net') {    
      _sf_async_config.domain = 'contactmusic.net';   
    }
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'news, lifestyle news';
    _sf_async_config.authors = 'Clive';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- chartbeat end tag -->
    <script type="text/javascript">
    // load the combiled top js file async
     (function() {
       var s = document.createElement('script');
       s.type = 'text/javascript'; s.async = true; s.src = 'http://www.contactmusic.com/sites/all/themes/contactmusic/js/3rd-bottom.js';
       var x = document.getElementsByTagName('script')[0];
       x.parentNode.insertBefore(s, x);
     })();
     </script>
    <!-- BEGIN RICH MEDIA CONTACTMUSIC CODE BLOCK -->
    <div id="dfp-richmedia">
       <script>
         googletag.cmd.push(function() {
           googletag.display('dfp-richmedia');
         });
       </script> 
    </div>

    <div id='div-gpt-ad-1463056828508-0'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463056828508-0'); });
        </script>
    </div>

    <div id="dfp-native">
       <script>
         googletag.cmd.push(function() {
           googletag.display('dfp-native');
         });
       </script> 
    </div>
    <!-- END RICH MEDIA CONTACTMUSIC CODE BLOCK -->
        <!-- BEGIN IMAGE ADS CODE BLOCK -->
    <div id="dfp-imageads">
       <script>
         googletag.cmd.push(function() {
           googletag.display('dfp-imageads');
         });
       </script> 
    </div>
    <div id="dfp-mobile-bottom">
       <script>
         googletag.cmd.push(function() {
           googletag.display('dfp-mobile-bottom');
         });
       </script> 
    </div>
    <!-- END IMAGE ADS CODE BLOCK -->
        <noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8738139&cv=2.0&cj=1" /></noscript>
    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-8d_Ymqt-8lLiA.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script>
    (function (w, d) {
        var s1 = d.getElementsByTagName('script')[0],
            s = d.createElement('script'),
            cid = '405';
        s.src = '//tru.am/scripts/ta-pagesocial-sdk.js ';
        if (s.addEventListener) {
            s.addEventListener('load', function () {
                w.TRUE_ANTHEM.configure(cid);
            }, false);
        } else {
            s.onreadystatechange = function () {
                if (s.readyState in {loaded: 1, complete: 1}) {
                    s.onreadystatechange = null;
                    w.TRUE_ANTHEM.configure(cid);
                }
            };
        }
        s1.parentNode.insertBefore(s, s1);
    }(window, document));
</script>
<script type="text/javascript" src="http://contactmusic.uk.intellitxt.com/intellitxt/front.asp?ipid=3048"></script>



<!-- START: Pixel (tracking) '37187177' -->
<script type="text/javascript" src='https://i.ctnsnet.com/int/integration?pixel=37187177&nid=304041&cont=s' async="true"></script>
<!-- END: Pixel (tracking) '37187177' -->

<script>
// Captify Pixel
// var _captifyAnalytics = _captifyAnalytics || [];
//     _captifyAnalytics.push('3');
// (function(){var s=document.createElement('script'),
// t=document.getElementsByTagName('script')[0];s.type='text/javascript';s.async=true;
// s.defer=true;s.src='//p.cpx.to/p/11434/px.js?r='+(65536*(1+Math.random())|0).
// toString(16);t.parentNode.insertBefore(s,t)})();
</script>
</body>
</html>